Luno is down
Incident Report for Luno
Resolved
All services have returned to normal. We'd like to take the time to apologise to everyone affected by the brief downtime today. Thanks for your patience.
Posted Oct 15, 2021 - 09:45 UTC
Update
A fix has been implemented. luno.com and the app are available again.
We apologise for any inconvenience.
Posted Oct 15, 2021 - 09:10 UTC
Identified
Luno is currently down. We are looking into this as a matter of urgency.
Posted Oct 15, 2021 - 09:06 UTC