The issue affecting Prediction Markets has been fully resolved following a temporary external network disruption.
All markets and related data should now be functioning as expected, including pricing and chart display.
We appreciate your patience.
Posted May 22, 2026 - 14:41 UTC
Monitoring
Prediction Markets are now working again after an earlier external network issue.
We are monitoring the situation and will share updates if anything changes.
Posted May 22, 2026 - 13:22 UTC
Identified
We are currently experiencing service degradation affecting certain Prediction Markets features due to an external network issue outside of our control. As a result, some markets and related data may not display correctly in the app.
We are monitoring the situation closely and will provide updates as soon as possible.