Deposit and withdrawal creation issue in Nigeria
Incident Report for Luno
Resolved
We can confirm that this issue is resolved. All deposits and withdrawal vouchers are being created and redeemed successfully
Posted Jun 30, 2022 - 08:12 UTC
Identified
We are still seeing some unsuccessful deposit and withdrawal attempts. We are looking into the issue.
Posted Jun 30, 2022 - 05:33 UTC
Monitoring
We're starting to see successful voucher creation and redemption for both withdrawal and deposit attempts. We will continue to monitor and provide updates as necessary.
Posted Jun 30, 2022 - 03:18 UTC
Investigating
We are currently investigating an issue that is preventing our customers in Nigeria from creating successful deposits and withdrawals. We apologize for the negative experience and will update as soon as we have more information.
Posted Jun 30, 2022 - 02:39 UTC