Incorrect rate display for MYR trading pairs
Incident Report for Luno
Resolved
This issue has been resolved.
Posted Sep 22, 2022 - 10:10 UTC
Update
This issue has been resolved.
Posted Sep 22, 2022 - 05:33 UTC
Monitoring
A fix has been implemented and accurate rates should start displaying shortly. We are continuing to monitor in the meantime
Posted Sep 21, 2022 - 23:18 UTC
Investigating
We are currently investigating an issue causing incorrect rates to be shown for the MYR trading pairs at the moment, these rates are not impacting trades and our quoting will still be based on the accurate rates.
Posted Sep 21, 2022 - 22:08 UTC