Luno is down
Incident Report for Luno
Resolved
All services have returned to normal. We'd like to take the time to apologise to everyone affected by the brief downtime today. Thanks for your patience.
Posted Oct 14, 2021 - 21:03 UTC
Monitoring
A fix has been implemented, luno.com and the app is available again. We will monitor for any further issues. We don't expect any further downtime.
Posted Oct 14, 2021 - 17:12 UTC
Investigating
Luno is currently down, our team is investigating urgently.
Posted Oct 14, 2021 - 17:06 UTC