Slow crypto send transactions
Incident Report for Luno
Resolved
The backlog has cleared and all send transactions have returned to normal.
Posted Feb 04, 2023 - 06:51 UTC
Monitoring
The issue has been resolved. Some sends seem to be going through with a 30-45 minute delay, we're doing our best to minimize this delay as much as possible. Thanks for your patience.
Posted Feb 03, 2023 - 17:24 UTC
Identified
We've identified another issue affecting new all new crypto sends, if you sent any BTC or ERC20 tokens after 18:29 UTC +2 you may see a send stuck in a processing state. We're working hard to get this resolved.
Posted Feb 03, 2023 - 17:10 UTC
Monitoring
The backlog has started to come down. While the backlog is still being processed, sends will still be slower than usual. We're continuing to monitor congestion closely and we will provide further updates as soon as we notice substantial improvement.
Posted Feb 03, 2023 - 14:47 UTC
Identified
We are working on getting a backlog of BTC send transactions processed, the cause has been identified and we are working on a resolution. Sends may take longer than normal to process.
Posted Feb 03, 2023 - 13:35 UTC