FPX Service Interruption For iOS Users in Malaysia
Incident Report for Luno
Resolved
This incident has been resolved.

Please ensure that your app is updated to the latest version 8.11.2 (0) and you would be able to make a FPX deposit without any interruptions.

Thank you for your understanding.
Posted Jun 30, 2022 - 08:31 UTC
Investigating
We have identified that customers using the Luno app on iOS devices to make deposits may be faced with an error message after selecting their bank in the FPX deposit flow since 24th June 2022, 8pm onwards.

We would like to advise to use Luno on Web to make deposits in the meanwhile.

We are investigating this matter closely.

Thank you for your understanding.
Posted Jun 27, 2022 - 07:24 UTC