Delayed voucher creation for Withdrawals and Deposits in Nigeria
Incident Report for Luno
Resolved
This issue has been resolved.
Posted May 18, 2022 - 13:07 UTC
Monitoring
A fix has been implemented for this.

We are monitoring for any further issues.

We apolosige for any incomvinence.
Posted May 18, 2022 - 10:17 UTC
Identified
We are currently experiencing an issue with voucher creation for withdrawals and deposits in Nigeria.

We are looking into this as a priority.
Posted May 18, 2022 - 10:04 UTC