Chatbot unavailable in South Africa
Incident Report for Luno
Resolved
Our chatbot is back up and running. All chats will be correctly routed to our agents with no delays. Thanks for your patience.
Posted Jun 28, 2022 - 16:34 UTC
Monitoring
There should be no delays experienced when customers attempt to make contact with us through live chat. We will continue to monitor and keep you updated. Thank you for your patience.
Posted Jun 28, 2022 - 14:52 UTC
Investigating
We are currently investigating an issue with our chatbot which may cause some delays in assigning chats to our agents in South Africa. Live chat is still available and working. Updates to follow.
Posted Jun 28, 2022 - 14:21 UTC