Exchange scheduled maintenance in Indonesia
Incident Report for Luno
Resolved
We can confirm that the maintenance was a success and all exchange services are working without issues. Thank you for being patient.
Posted Jun 30, 2022 - 09:11 UTC
Update
We can confirm that the delays are no longer affecting customers using the user stream WebSocket API. We will continue to monitor and provide updates as necessary.
Posted Jun 28, 2022 - 13:22 UTC
Update
We're experiencing a bit of delay in balance updates through the user stream for our customers using the user stream WebSocket API. Our engineers are investigating.
Posted Jun 28, 2022 - 13:11 UTC
Monitoring
We've resolved the issue where some orders were unable to be cancelled, we're continuing to monitor the overall Exchange performance. Thanks for your patience.
Posted Jun 28, 2022 - 09:33 UTC
Identified
Some customers have reported that they're unable to cancel orders, we're investigating.
Posted Jun 28, 2022 - 06:58 UTC
Monitoring
Fitur Exchange telah sepenuhnya aktif dan dapat menerima semua order. Terima kasih atas perhatiannya.

The Exchange has been fully re-enabled, accepting all orders. Thanks for your patience!
Posted Jun 27, 2022 - 21:45 UTC
Update
Pemeliharaan sistem selesai, namun saat ini fitur Exchange hanya dapat digunakan untuk order post-only.

Maintenance is complete, the Exchange has been re-enabled but only accepting post-only orders.
Posted Jun 27, 2022 - 20:28 UTC
Update
Team teknisi Luno sedang berupaya untuk mengaktifkan kembali order post-only. Kami mohon maaf atas keterlambatannya dan team akan memberikan update perubahannya segera.

Our engineers are working towards re-enabling the exchange for post-only orders. We apologize for the further delays and we will provide another update as soon as we have made progress
Posted Jun 27, 2022 - 19:37 UTC
Update
Pemulihan sistem memakan waktu lebih lama dari yang diperkirakan, maka dari itu fitur Exchange masih akan tetap offline untuk sementara waktu. Kami akan memberikan update ketika sistem memulih.

The maintenance is taking longer than expected, unfortunately, the Exchange will remain offline for a while longer. We’ll update you the minute that changes.
Posted Jun 27, 2022 - 15:59 UTC
Update
Maintenance is underway, the Exchange is now unavailable until further notice.

Pemeliharaan sistem sedang berlangsung, fitur Exchange tidak dapat diakses hingga pemberitahuan selanjutnya.
Posted Jun 27, 2022 - 10:45 UTC
Identified
Fitur Exchange di Indonesia tidak dapat diakses karena jadwal pemeliharaan sistem yang akan berlangsung mulai Senin 27 Juni 2022 pukul 17.00 WIB hingga 28 Juni 2022 pukul 01.00 WIB. Selama waktu tersebut, order tidak dapat diproses dan fitur Exchange mungkin tidak dapat diakses oleh semua pelanggan di Indonesia, namun order yang telah dipasang sebelumnya tidak dapat dibatalkan.

Fitur Exchange dapat kembali diakses hanya untuk order post-only mulai pukul 22.00 WIB dan akan dapat diakses kembali seperti biasa untuk semua jenis order mulai 28 Juni 2022 pukul 01.00 WIB. Pemberitahuan mungkin dapat berubah sewaktu-waktu selama masa pemeliharaan sistem berlangsung.

Deposit baik dari dan untuk dompet rupiah Anda akan tetap tersedia.

On Monday 27 June 2022, the Exchange will be unavailable in Indonesia for scheduled maintenance between 17:00 and 01:00 on 28 June 2022 WIB (Western Indonesian Time). During this time no orders will be processed and the Exchange may appear offline for all customers, existing orders will not be cancelled.

We’re aiming to have the Exchange available in post-only mode from 22:00 WIB, fully enabling it for all orders at 01:00 on 28 June 2022. We will update this notice should any of these times change during the maintenance window.

Deposits to and from your IDR wallet will remain available.
Posted Jun 24, 2022 - 12:24 UTC