Delayed SMS service for African regions
Incident Report for Luno
Resolved
This incident has been resolved and customers will no longer be affected.
Posted Jun 29, 2022 - 07:47 UTC
Monitoring
The impact is minimal and the majority of customers are not affected by the delays. We will continue to monitor and provide an update as soon as we have more correspondence.
Posted Jun 28, 2022 - 11:32 UTC
Investigating
Our service provider for SMS-related services is experiencing an outage. This may impact SMS delivery for our customers within Africa. We will provide an update as soon as we get more updates.
Posted Jun 27, 2022 - 22:13 UTC