Slow XRP send transactions
Incident Report for Luno
Resolved
All send transactions have returned to normal.

We appreciate your patience.
Posted Feb 01, 2023 - 16:26 UTC
Monitoring
While a small backlog remains, sends are now being processed optimally. We're continuing to monitor the XRP transactions closely.
Posted Feb 01, 2023 - 15:50 UTC
Investigating
We've identified a small backlog of XRP send transactions, we're investigating the cause. Sends may take longer than normal to process.
Posted Feb 01, 2023 - 15:31 UTC