Ethereum Gray Glacier update
Incident Report for Luno
Resolved
No interruptions have been noted during or after the fork.
Posted Jul 01, 2022 - 06:32 UTC
Monitoring
The fork has taken place, all systems are working as normal. We're monitoring for any anomalies.
Posted Jun 30, 2022 - 11:05 UTC
Identified
Ethereum is undergoing the Gray Glacier fork at block 15,050,000, which is expected to occur on Wednesday 29 June 2022. The date may change due to variable block times. A countdown to the fork can be seen for your timezone on https://etherscan.io/block/countdown/15050000

While we don't expect any disruptions to the Ethereum network during this time, send and receive transactions for ETH, USDC, LINK and UNI may be slow. Send fees may fluctuate due to network activity during this time.

Luno customers do not need to take any action during this fork, we are prepared and aware of the fork.

We will post an update closer to the time of the fork.
Posted Jun 27, 2022 - 16:00 UTC