Delayed SOL staking rewards
Incident Report for
Luno
Resolved
Staking rewards are still being paid out as usual, thanks for your patience.
Posted
Dec
10
,
2024
-
06:01
UTC
Monitoring
A backlog of staking rewards have been processed and paid out.
Posted
Dec
09
,
2024
-
14:53
UTC
Identified
We've identified a delay in staking reward payouts for SOL, customers will see a slower than usual frequency of payouts for their staked SOL.
Posted
Dec
09
,
2024
-
07:42
UTC
×
Subscribe to Incident
Subscribe to updates for
Delayed SOL staking rewards
via . You'll receive .