Deposits and Withdrawals are down via Afritickets in Nigeria
Incident Report for Luno
Resolved
We have resolved this issue

Thank you for your patience
Posted Jul 17, 2024 - 14:10 UTC
Monitoring
The issue has been fixed and we are monitoring it to make sure the best possible service is provided.

Thank you for your patience
Posted Jul 17, 2024 - 13:16 UTC
Update
We're aware of some issues where customer deposits and withdrawals via Afritickets are down.

We are still in conversations with Afritickets as the problem persists, the vendor is looking at this issue with the highest priority. We will continue to monitor.

Apologies for the inconvenience caused.
Posted Jul 17, 2024 - 11:56 UTC
Identified
We have identified the issue and are working with Afritickets to fix it.
Posted Jul 17, 2024 - 08:47 UTC
Investigating
We're aware of some issues where customer deposits and withdrawals via Afritickets are down.

We are looking into this as a matter of priority and working closely with Afritickets to get this resolved.

Apologies for the inconvenience caused.
Posted Jul 17, 2024 - 07:59 UTC