The issue has been resolved and we thank you for your patience
Posted Feb 03, 2026 - 09:40 UTC
Update
Customers are still experiencing issues in buying and selling bundles, our team is working on the issue as a priority to resolve the issue.
We apologise for the inconvenienced caused and thank you for your patience.
Posted Feb 02, 2026 - 16:00 UTC
Identified
We are currently investigating an issue affecting the bundle purchases. Some customers may encounter an error message when attempting to initiate a transaction using bundles.