Scheduled Maintenance Impacting Account Verification in Indonesia
Incident Report for Luno
Resolved
Scheduled maintenance has been successfully completed.

Thank you for your patience during this maintenance period.
Posted Jul 04, 2024 - 16:14 UTC
Monitoring
Maintenance is complete, we're monitoring for any potential issues.
Posted Jul 04, 2024 - 15:07 UTC
Identified
Due to scheduled maintenance at the Data Center of the Directorate General of Dukcapil, verification for users may be temporarily disrupted, resulting in delayed account verification.

Maintenance Schedule:
Date: Thursday, July 4, 2024
Time: 22:00 Jakarta Time
Expected Downtime: Approximately 1 hour

Our team will be closely monitoring the situation and will provide updates as the maintenance progresses.
Posted Jul 04, 2024 - 08:51 UTC