Slow XRP Sends
Incident Report for Luno
Resolved
All XRP sends have returned to normal.
Posted Jan 08, 2022 - 08:21 UTC
Identified
We have identified a spike in XRP sends, some customers may see sends take longer than usual to clear. Receive transactions are unaffected.
Posted Jan 07, 2022 - 03:03 UTC
This incident affected: Crypto sends and receives (XRP).