Planned Database Maintenance
Incident Report for
Luno
Resolved
Our planned maintenance has been successfully completed without any issues.
Posted
Mar
19
,
2024
-
13:04
UTC
Identified
We will be conducting planned maintenance on our databases on 19 March 2024 starting at 08:00 UTC to 10:00 UTC.
Customers might experience degraded performance and we anticipate there will be increased latency during this period in the SEA region.
We’ll post an update once the maintenance has been completed. Thanks for your understanding.
Posted
Mar
15
,
2024
-
10:54
UTC
×
Subscribe to Incident
Subscribe to updates for
Planned Database Maintenance
via . You'll receive .