Delayed AVAX receives
Incident Report for Luno
Resolved
All AVAX receives have returned to normal. We thank you for your patience.
Posted Nov 10, 2023 - 11:31 UTC
Monitoring
AVAX receive transactions are mostly resolved and performing as normal, We'll continue to monitor closely.
Posted Nov 10, 2023 - 09:56 UTC
Identified
We have identified an issue that is causing delayed AVAX receives for some customers. Our Engineers have identified the issue and are working on an urgent fix.

Sincerely sorry about the delays.
Posted Nov 10, 2023 - 07:34 UTC