Unable to send via web
Incident Report for Luno
Resolved
No further errors have been reported, we'll continue to work on fixing the root cause for this issue today.
Posted Sep 21, 2020 - 06:08 UTC
Monitoring
We've reverted the changes made, customers are able to send via web again. We'll implement a longer term fix for the root cause on Monday as well as continue to further monitor error rates this weekend.

Thanks for your patience.
Posted Sep 19, 2020 - 10:12 UTC
Investigating
Our team have picked up errors when trying to send crypto via the web, please make use of the app as a work around in the mean time. We're investigating this as a priority.

Updates to follow.
Posted Sep 19, 2020 - 09:45 UTC