Exhange-API connection issues for IDR pairs
Incident Report for
Luno
Resolved
This incident has been resolved.
Posted
May
25
,
2025
-
10:44
UTC
Monitoring
This issue has now been mitigated.
Posted
May
25
,
2025
-
08:08
UTC
Investigating
We're currently experiencing some technical issues with our API for all IDR pairs. Our team is currently working on resolving this as soon as possible and will add an update as soon as this is resolved. Thank you for your patience.
Posted
May
25
,
2025
-
08:00
UTC
×
Subscribe to Incident
Subscribe to updates for
Exhange-API connection issues for IDR pairs
via . You'll receive .