Delayed FPX Deposits in Malaysia
Incident Report for Luno
Resolved
FPX deposits are now processing as normal.
Posted Aug 12, 2021 - 16:11 UTC
Investigating
We're aware that there is currently a service interruption with FPX deposits. We are investigating the issue and working on a fix as a priority.
Posted Aug 12, 2021 - 15:33 UTC
This incident affected: Bank deposits and withdrawals (Malaysia).