Exchange errors
Incident Report for Luno
Resolved
No further errors are being reported, we will run a postmortem internally to determine the root cause and ensure this does not happen again. Thanks again for everyone's patience.
Posted Jul 03, 2020 - 01:16 UTC
Monitoring
We're monitoring for any additional errors, thanks for everyone's patience.
Posted Jul 03, 2020 - 00:42 UTC
Identified
We've identified the issue and are working on a fix, error rates are coming down slowly.
Posted Jul 02, 2020 - 23:57 UTC
Investigating
We're investigating elevated errors on the Exchange, some customers may see a network/connection error on the Android and iOS apps while customers using the website may see a continuous loading page.

Our team are working on this as a priority.
Posted Jul 02, 2020 - 23:42 UTC