Luno pay error for iOS customers in South Africa
Incident Report for
Luno
Resolved
Update:
We have successfully implemented a fix and Luno Pay is working as intended on iOS.
We apologise for any inconvenience caused.
Posted
29
days ago.
Mar
11
,
2025
-
12:43
UTC
Update
Update:
Our team has created a fix and is testing it.
Some iOS customers may still get an error or unresponsive screen when selecting a "Click to pay" link whilst using the Luno Pay on the iOS app.
Scan to pay, using a QR code, is unaffected and continues to work.
Updates to follow.
Posted
1
month ago.
Mar
07
,
2025
-
08:16
UTC
Identified
We have identified an issue with our Luno Pay feature that is affecting iOS customers.
Some iOS customers may get an error or unresponsive screen when selecting a "Pay with Luno" link whilst using the Luno iOS app.
Scan to pay, using a QR code, is unaffected and continues to work.
A work around is opening the payment link on a separate web browser and scanning the QR code with your Luno iOS app.
Our team is working on a fix.
Posted
1
month ago.
Mar
04
,
2025
-
15:36
UTC
×
Subscribe to Incident
Subscribe to updates for
Luno pay error for iOS customers in South Africa
via . You'll receive .