Mobile number verification issues
Incident Report for
Luno
Resolved
Number verifications have returned to normal, thanks again for your patience.
Posted
Dec
02
,
2024
-
12:19
UTC
Update
No further impact since our last update, we'll continue to monitor over the weekend.
Posted
Nov
29
,
2024
-
12:53
UTC
Monitoring
A fix has been put in place, we ask that customers who had issues signing up and verifying their mobile number to please try again.
Posted
Nov
29
,
2024
-
07:17
UTC
Identified
Some customers signing up may be unable to verify their mobile number in France, Indonesia, Malaysia, Nigeria and some customers in South Africa.
Our team are working on a fix as a priority.
Posted
Nov
29
,
2024
-
07:03
UTC
×
Subscribe to Incident
Subscribe to updates for
Mobile number verification issues
via . You'll receive .