Increased latency on Exchange API
Incident Report for Luno
Resolved
There has been no further impact since 16:10 SAST yesterday, apologies for any issues this may have caused.
Posted Jun 12, 2024 - 06:35 UTC
Monitoring
Between 15:30 to 16:10 SAST today, 11 June 2024, we saw a brief spike in latency affecting our market stream updates on Exchange.
Customers making use of our websocket API would have seen slower than normal response and execution times.

The Web and Mobile interfaces remained unaffected.
Posted Jun 11, 2024 - 14:25 UTC