We are seeing successful sign-ins on Web. We can confirm this issue is resolved.
We apologise for any inconvenience caused.
Posted Nov 21, 2023 - 09:44 UTC
Monitoring
A fix has been implemented for the incidents causing customers to see an error when attempting to sign in on Web.
We are continuing to monitor closely.
Posted Nov 21, 2023 - 09:24 UTC
Investigating
We are currently investigating an issue that is causing some customers to see an error when signing in on Web. Customers attempting to sign in on the App remain unaffected.