Crypto sends interrupted
Incident Report for Luno
Resolved
The issue causing a disruption in the ability to process crypto sends has been resolved.

We will continue to monitor for any further issues.
Posted Jul 14, 2022 - 15:18 UTC
Investigating
We are currently experiencing an issue which may be causing a disruption in the ability to process crypto sends.

We are looking into this as a matter of priority.
Posted Jul 14, 2022 - 14:46 UTC