Slow ETH receive transactions
Incident Report for Luno
Resolved
All ETH receive transactions have been processed as normal, thanks for your patience.
Posted Jan 21, 2021 - 17:13 UTC
Update
While a fix has been implemented we expect ETH receives to be delayed for the next 2-6 hours, apologies for the inconvenience.
Posted Jan 21, 2021 - 14:44 UTC
Identified
The issue has been identified and a fix being applied.
Posted Jan 21, 2021 - 13:15 UTC
Investigating
We're investigating an issue causing some ETH receive transactions to be delayed, our team is investigating.
Sends remain unaffected.
Posted Jan 21, 2021 - 10:44 UTC