Delayed Solana staked Rewards
Incident Report for
Luno
Resolved
We have fixed the issue with delayed Solana staked rewards.
Customers should receive their rewards without delays moving forward.
We appreiate your understanding in this matter
Posted
Nov
28
,
2024
-
11:34
UTC
Identified
We have identified an issue that has caused a delay with Solana staking rewards being allocated.
Our team is working on this as a priority.
Posted
Nov
28
,
2024
-
08:29
UTC
×
Subscribe to Incident
Subscribe to updates for
Delayed Solana staked Rewards
via . You'll receive .