Customers may experiencing an error when trying to send cryptocurrency.
Incident Report for Luno
Resolved
The issue has been resolved and cryptocurrency sends are working as normal.

Thank you for your patience
Posted Jul 05, 2024 - 13:33 UTC
Monitoring
A fix has been deployed and we are monitoring for any further issues.
Posted Jul 05, 2024 - 08:39 UTC
Identified
We have identified the root cause and are working on deploying a Fix
Posted Jul 05, 2024 - 07:22 UTC
Investigating
We are currently investigating an issue causing an error when customers try to send cryptocurrency.

We are working on this as a priority and apologize for the inconvenience caused.
Posted Jul 05, 2024 - 07:21 UTC