Sign-up flow disrupted in Indonesia
Incident Report for Luno
Resolved
This incident has been resolved.

Thank you for your patience.
Posted Jan 24, 2024 - 08:18 UTC
Update
The Re-registration has been succcesful and through testing we can confirm that the issue has been mitigated and SMS is working once again within Indonesia.

We will monitor this to ensure stability over the next few days before resolving this incident
Posted Jan 18, 2024 - 12:34 UTC
Update
We are continuing to investigate the issue that is leading to customers not receiving the SMS required to sign in and sign up, in Indonesia.

Customers are still able to use the ‘Please call me’ button to complete the sign-up flow.

We have been continuing to work closely with our third-party providers and now know the issue to be regulation changes within Indonesia which has caused our SMS's to not be delivered. The process of re-registering our Sender ID in order to be compliant with SMS in Indonesia is now complete. We will be testing shortly and hopefully be able to provide SMS once again.

We will provide further updates as soon as they become available.

Thank you for your continued patience in this matter.
Posted Jan 03, 2024 - 11:14 UTC
Update
We are continuing to investigate the issue that is leading to customers not receiving the SMS required to sign in and sign up, in Indonesia.

Customers are still able to use the ‘Please call me’ button to complete the sign-up flow.

We are continuing to work closely with our third-party providers and believe the issue to be regulation changes within Indonesia which has caused our SMS to not be delivered. We are working closely with our SMS provider to implement a permanent solution to resolve this issue, we have made some good progress here and hope to have a solution soon.

We will provide further updates as soon as they become available.

Thank you for your continued patience in this matter.
Posted Nov 21, 2023 - 08:21 UTC
Update
We are continuing to investigate the issue that is leading to customers not receiving the SMS required to sign up in Indonesia.

Customers are still able to use the ‘Please call me’ button to complete the sign-up flow.

We are continuing to work closely with our third-party providers to implement a permanent solution to resolve this issue, we have made some good progress here and hope to have a solution soon.

We will provide further updates as soon as they become available.

Thank you for your continued patience in this matter.
Posted Nov 17, 2023 - 13:57 UTC
Update
We are continuing to investigate the issue that is leading to customers not receiving the SMS required to sign up in Indonesia.

Customers are still able to use the ‘Please call me’ button to complete the sign-up flow.

We are continuing to work closely with our third-party providers to implement a temporary solution to resolve this issue.

We will provide further updates tomorrow (17 November) or as soon as they become available.
Posted Nov 16, 2023 - 09:34 UTC
Update
We are continuing to investigate the issue that is leading to customers not receiving the SMS required to sign up in Indonesia.
Customers are still able to use the ‘Please call me’ button to complete the sign-up flow.

We are working closely with our third-party providers to implement a temporary solution to resolve this issue.

We will provide further updates as soon as they become available.
Posted Nov 10, 2023 - 09:52 UTC
Investigating
We are currently investigating an issue that is leading to customers not receiving the SMS required to sign up in Indonesia.
Customers are still able to use the ‘Please call me’ button to complete the sign-up flow.
We are working on this as a matter of priority and will provide updates as soon as they become available.
Posted Nov 09, 2023 - 06:11 UTC