Instant buy/sell errors in South Africa
Incident Report for Luno
Resolved
Instant buy/sell is back to normal. This has now been fully resolved.
Posted Sep 14, 2022 - 19:50 UTC
Monitoring
A fix has been implemented and all customers should be able to use the instant buy/sell as usual. We will monitor for any further errors.
Posted Sep 14, 2022 - 15:37 UTC
Investigating
We are investigating an issue with instant buy/sell. Our team is working on this as a priority.
Posted Sep 14, 2022 - 14:32 UTC