Facebook sign up and login issue
Incident Report for Luno
Resolved
Facebook sign in and login issue has been resolved.

We appreciate your patience.
Posted Mar 24, 2021 - 15:49 UTC
Identified
We are aware of an issue with Facebook sign up and login on all platforms. Our team is working on this as a priority.
Posted Mar 24, 2021 - 15:14 UTC