Crypto Send Errors in Malaysia
Incident Report for Luno
Resolved
We have detected no further issues and all sends are working as expected.
Posted Jun 03, 2023 - 09:07 UTC
Monitoring
We have pushed out a fix for this issue and sends are now working as expected.

We will continue to monitor this for the time being and provide updates here as soon as possible.
Posted Jun 03, 2023 - 08:21 UTC
Identified
We have identified an issue causing an error when initiating crypto sends for all coins.

We are working on this as a priority.
Posted Jun 03, 2023 - 07:19 UTC