Luno support response may be delayed
Incident Report for Luno
Resolved
Maintenance has been completed.

Thanks again for your patience.
Posted Jul 25, 2024 - 06:15 UTC
Identified
We are committed to providing you with the best possible service and, as part of our ongoing efforts to maintain and enhance our infrastructure, we will perform scheduled maintenance.

The disruption should be minimal but you may experience intermittent connectivity for support and chat during the following maintenance window.

Start: 24 July 2024 between 21:00 (UTC +2)
End: 25 July 2024 at 03:00 (UTC +2)

Updates will be provided on our status page, thanks for your patience.
Posted Jul 23, 2024 - 10:09 UTC