App Issues on iOS
Incident Report for Luno
Resolved
We are seeing no further issues and are confident that this has now been resolved.

We apologise for any inconvenience caused.
Posted Aug 29, 2023 - 19:51 UTC
Monitoring
We have pushed out a fix for this and we are seeing iOS customers are able to make use of Instant Buy & Sell as well as withdrawals.

The app is working as expected and we are monitoring to ensure there are no further issues.
Posted Aug 29, 2023 - 19:47 UTC
Update
We are currently experiencing an issue causing iOS customers to be unable to make use of Instant Buy & Sell as well as withdrawals.

Deposits remain unaffected and we have confirmed that Web and Android are working as expected.

We are working to resolve this as soon as possible.
Posted Aug 29, 2023 - 18:43 UTC
Identified
We are currently experiencing an issue causing iOS customers to be unable to make use of Instant Buy & Sell as well as withdrawals and deposits.

We have confirmed that Web and Android are working as expected, we are working to resolve this as soon as possible.
Posted Aug 29, 2023 - 16:56 UTC