Planned maintenance on bank transfer deposit system in Malaysia
Incident Report for Luno
Resolved
Deposits via bank transfer are now being processed as scheduled. Thank you
Posted Jul 23, 2022 - 06:52 UTC
Identified
Please be advised that our banking partner will be doing planned maintenance on the bank transfer deposit system as per below schedule.

Thursday, 21 July 2022 8.30 p.m. to 10.30 p.m.
Friday, 22 July 2022 8.30 p.m. to 10.30 p.m.

You will be able to make deposits via bank transfer during this maintenance downtime, however there will be delay in the deposit allocation into your MYR wallet.

Our banking partner will try expedite the maintenance to reduce downtime as much as possible. We are very sorry for the inconvenience.

Meanwhile, you may deposit via instant transfer with FPX ensures that funds reflect instantly in your MYR wallet

For more information on how to make instant transfer deposit with FPX, please refer to our Help Centre article:
https://www.luno.com/help/en/articles/11000095676

We’ll post an update once the maintenance has been completed.

Thanks for your understanding.
Posted Jul 21, 2022 - 03:31 UTC