We can confirm no further impact as of 15:38 UTC, thanks again for your patience.
Posted Nov 15, 2023 - 17:38 UTC
Monitoring
This has been fully resolved, there is no further impact. We're sincerely sorry about the issues this has inevitably caused our customers - an initial review of the cause directly related to our scheduled maintenance earlier.
While the maintenance was going well, a delayed action triggered a knock-on affect bring the mentioned services down. We have a good idea of why that happened, however will do a full post incident review internally to ensure this doesn't happen again.
Our team are still monitoring closely but we're confident there is no further impact.
Posted Nov 15, 2023 - 15:49 UTC
Update
Exchange and API services are back up and running in Indonesia, we're continuing to monitor.
Posted Nov 15, 2023 - 15:38 UTC
Identified
Still a few more issues in Indonesia, fix coming in soon.
Posted Nov 15, 2023 - 15:29 UTC
Update
Instant Buy and Sell has also become available. We're still monitoring for any additional errors.
Posted Nov 15, 2023 - 15:17 UTC
Monitoring
Exchange and API services are coming up slowly, we're monitoring closely.
Posted Nov 15, 2023 - 15:15 UTC
Update
We're still working towards the fix and making good progress.
Posted Nov 15, 2023 - 15:08 UTC
Update
Customers using the Android and iOS apps will see an error "something went wrong" while customers on Web will see a blank page when trying to access the Exchange. Customers making us of our API will see a timeout of a 500 error.
A fix is being rolled out.
Posted Nov 15, 2023 - 14:54 UTC
Update
Both the Exchange as well as Instant Buy and Sell is unavailable to customers in all regions.
Posted Nov 15, 2023 - 14:51 UTC
Identified
Customers won't be able to access the Exchange on Web, Android or iOS apps as well as our API. We're pushing out a fix for this now, unfortunately this looks to be a knock-on from our sheduled maintenance earlier.
Posted Nov 15, 2023 - 14:45 UTC
Investigating
We're investigating reports of our Exchange being down, we're investigating urgently.