Android and iOS app connectivity in Nigeria
Incident Report for Luno
Resolved
We'll continue to monitor connectivity in the iOS and Android apps, this issue has been resolved.
Posted Oct 16, 2024 - 13:57 UTC
Update
Both the iOS and Android apps are available in the App and Play Stores for download - this will resolve any connectivity issues customers have in Nigeria.

Thanks again for your patience.
Posted Oct 10, 2024 - 06:37 UTC
Update
We're having some delays getting an updated version onto the App Store - customers making use of an iOS device may still need to make use of the web interface.

An updated version for Android is on the Play Store ready for download.
Posted Oct 09, 2024 - 11:37 UTC
Monitoring
The issue has been resolved, please make sure you update to the latest app version available on the App and Play Stores.
Web remains available as a temporary work around should app updates be delayed for your device.
Posted Oct 08, 2024 - 18:05 UTC
Identified
We've found the issue and are working on a fix, an app update may be required - we'll confirm shortly.
Posted Oct 08, 2024 - 12:52 UTC
Investigating
We're investigating an increase in reports from Nigeria where customers may be unable to use the Android and iOS apps. Using luno.com on web remains a valid work around.

Updates to follow.
Posted Oct 08, 2024 - 11:20 UTC