Slow XRP Send Transactions
Incident Report for Luno
Resolved
The transaction backlog has cleared and XRP sends have returned to normal.
Posted Oct 08, 2021 - 23:16 UTC
Identified
We have identified an issue affecting XRP sends, we are working on a fix as a priority and the backlog of sends should clear shortly.
Posted Oct 08, 2021 - 21:44 UTC
This incident affected: Crypto sends and receives (XRP).