Delayed Sends for Ripple (XRP)
Incident Report for
Luno
Resolved
We can confirm that sends for Ripple (XRP) are no longer delayed and all transactions are processing as normal.
We appreciate your patience and understanding in this matter.
Posted
Jan
16
,
2025
-
19:42
UTC
Identified
Update:
We have identified that a potential third-party issue is causing Ripple (XRP) sends to be delayed.
We are continuing to work on this as a matter of priority.
We apologise for any inconvenience caused.
Updates to follow.
Posted
Jan
16
,
2025
-
18:48
UTC
Investigating
We are investigating an issue that has caused Ripple (XRP) sends to be delayed.
Ripple (XRP) sends may take longer than usual but receives remain unaffected.
Our team is currently investigating this as a priority.
Updates to follow.
Posted
Jan
16
,
2025
-
18:05
UTC
×
Subscribe to Incident
Subscribe to updates for
Delayed Sends for Ripple (XRP)
via . You'll receive .