Public Holiday Reminder - Withdrawal Requests will take longer than usual in Malaysia
Incident Report for Luno
Resolved
Withdrawals are now being processed as scheduled. Thank you
Posted Jan 26, 2024 - 02:38 UTC
Identified
The 25th January is a public holiday in Malaysia, during which banks do not process payments. This means any withdrawals from Luno that we send to the banks won’t be processed by them until 26th January 2024.

Please note that this only applies to MYR withdrawals. Crypto withdrawals are being processed as normal according to our service level agreements.

Please view our full withdrawal schedule via the link below:
https://www.luno.com/help/articles/11000022934

__

Notis Cuti Umum - Permintaan Pengeluaran akan mengambil tempoh yang lebih lama daripada biasa di Malaysia.

25 Januari ialah cuti umum di Malaysia. Justeru itu, bank-bank tidak akan memproses apa-apa pembayaran pada tarikh ini. Sebarang pengeluaran daripada Luno yang dihantar ke pihak bank tidak akan diproses sehingga 26 Januari 2024.
Posted Jan 24, 2024 - 02:12 UTC