Widespread Cloudflare issues
Incident Report for Luno
Resolved
Cloudflare have resolved the issue, all services are accessible again.
Posted Jun 21, 2022 - 10:41 UTC
Update
Cloudflare have identified the issue and are working on a fix - some customers may see a Cloudflare related error on the website or mobile apps until this is resolved.
Posted Jun 21, 2022 - 06:59 UTC
Identified
Cloudflare have identified an issue affecting their services which may impact luno.com services - we've reached out to Cloudflare to help identify the issue. This may affect some customers making use of Luno services, we can assure you that Luno is up and running.
Posted Jun 21, 2022 - 06:56 UTC