Push Notification Issue for IOS Users
Incident Report for
Luno
Resolved
Update:
We are no longer seeing any issues with Push notifications for IOS
We appreciate your understanding and patience in this matter.
Posted
Apr
16
,
2026
-
13:52
UTC
Identified
We have identified an issue causing push notifications to fail when being sent to our customers who use IOS devices.
Our team is working on this as a priority.
Updates to follow
Posted
Apr
16
,
2026
-
13:12
UTC
×
Subscribe to Incident
Subscribe to updates for
Push Notification Issue for IOS Users
via . You'll receive .