Increased error rates
Incident Report for
Luno
Resolved
Update:
Errors have completely stopped and all Luno services are working as normal.
We apologies for any inconvenience caused.
Posted
Feb
04
,
2025
-
19:24
UTC
Monitoring
Update:
We implemented a fix and we are monitoring for any additional errors.
We apologise for any inconvenience caused.
Posted
Feb
04
,
2025
-
19:09
UTC
Identified
We have identified an issue causing degraded performance and increased error rates across certain services on Luno.
Web, Android & iOS as well as the API are affected.
Our team is working on this as a priority and we will have a fix out as soon as possible.
Posted
Feb
04
,
2025
-
18:53
UTC
×
Subscribe to Incident
Subscribe to updates for
Increased error rates
via . You'll receive .