Linking Xfers on Android and iOS in Singapore
Incident Report for Luno
Resolved
This has been fully resolved, thanks again for your patience!
Posted Jun 21, 2021 - 14:11 UTC
Monitoring
The fix is available in the app in App Store, please make sure that you're using 7.16.3 or above in order to link your Xfers account to Luno. We'll continue to monitor for any elevated errors.
Posted Jun 20, 2021 - 07:51 UTC
Update
A new fix has been published to the App Store which resolves linking an Xfers account to Luno. We hope to see this available to all iOS customers in Singapore within 24 hours.
Posted Jun 18, 2021 - 11:02 UTC
Update
The fix has been published to the App Store for iOS, the new version of the app is 7.16.2. Unfortunately this hasn't fixed everything, customers are able to link their Xfers account however get stuck at the end, seeing a loading screen. The Xfers account is linked but the app doesn't confirm that it is - we're working on another fix urgently.

Please make use of luno.com on web as a work around for now.
Posted Jun 18, 2021 - 06:53 UTC
Update
This has been fixed in Android, if Android customers still experience the issue please make sure that you're on the latest version of the app.

A fix has been published to the iOS App Store, this should be available as an update to customers within the next 48 hours.
Posted Jun 17, 2021 - 10:46 UTC
Identified
We've indented an issue affecting customers in Singapore trying to link Xfers to their Luno wallet. We're working on this as a priority and will have app updates pushed out to the relevant app stores soon.

Please make use of luno.com via your web browser as a work around. Updates to follow.
Posted Jun 17, 2021 - 10:19 UTC