SOL, AVAX, MATIC, DOT, ADA crypto withdrawals errors

Incident Report for Luno

Resolved

All sends are going through as normal, thanks for your patience.
Posted Nov 15, 2023 - 16:09 UTC

Monitoring

A fix has been implemented and we are starting to see good results. We are seeing that some sends are starting to go through. We will continue to monitor for any further errors.
Posted Nov 15, 2023 - 15:23 UTC

Identified

We have identified errors causing failing SOL, AVAX, MATIC, DOT, ADA withdrawals. We are working on a fix for this.

We apologise for any inconvenience.
Posted Nov 15, 2023 - 15:02 UTC