Degraded performance
Incident Report for
Luno
Resolved
We have resolved this issue, and there is no longer any degraded performance affecting our platform.
We apologise for any inconvenience caused.
Posted
Dec
02
,
2024
-
17:40
UTC
Monitoring
We're seeing much better results, customers may have seen slower than normal responses across all Luno services between 14:45 and 17:35 UTC today.
Posted
Dec
02
,
2024
-
15:51
UTC
Update
Our team are working on adding additional resources, some customers may see some errors.
Please do try again if you get an error using Luno.
Thanks for your patience.
Posted
Dec
02
,
2024
-
15:33
UTC
Identified
We're seeing some increased traffic to our platform resulting in slower than normal responses, our team are working on this as a priority.
Posted
Dec
02
,
2024
-
14:59
UTC
×
Subscribe to Incident
Subscribe to updates for
Degraded performance
via . You'll receive .